Problema con plantilla oscommerce.

Hola, consegui descargar una plantilla para una tienda online y subi todos los archivos a mi servidor mediante el Dreaqweaver. El caso es que a la hora de probar el index.php en lugar de salirme la pagina que tendria que salir me sale un mensaje que dice esto:

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

El caso es que yo no veo por ningun sitio ningun archivo que se llame php.ini, a que se refiere? Lo he probado con varios archivos php y me sale el mismo error.

Alguien me puede ayudar?
si mal no recuerdo el problema mas bien es este

FATAL ERROR: register_globals

lo cual es algo que tu server php deveria de tener y al parecer no lo tiene activado pues dice algo de disable

asi que creo que ese es el problema y no un archivo comproba en tu phpadmin aver si esta abilitado
Gracias, al final lo solucione por que lo encontre por ahi. Lo digo por si a alguien mas le pasa. Al final lo que hice fue crear con el bloc de notas un archivo llamado php.ini y dentro de ese archivo he puesto esto:

register_globals = On

Y despues de eso se coloca el php.ini en todas las carpetas donde necesites entrar sin que de ese error, en mi caso sería en la carpeta raiz del OScomerce, dentro de la carpeta admin (para que te deje entrar en el panel de control) y dentro de la carpeta install (para que te deje installar el Oscommerce) y solucionado. Lo he probado con varias de las plantillas que tengo y funcionan sin problemas.

Un saludo y gracias.