Me da herror al intentar instalar el phpbb3

Cuando picho "star installation", al final de la hoja de requerimientos, me da este error:

Error del servidor

El sitio web ha detectado un error al recuperar la http://acuariopoesia.myartsonline.com/phpBB3/install/index.php?mode… http://acuariopoesia.myartsonline.com/phpBB3/install/index.php?mode…. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.

Quien me puede decir a que se debe. ME ESTÁ TOCANDO LOS GÜEVAS JAJAJAJ

La hoja de requerimientos es esta:PHP version and settings
Required - You must be running at least version 4.3.3 of PHP in order to install phpBB. If safe mode is displayed below your PHP installation is running in that mode. This will impose limitations on remote administration and similar features.

PHP version >= 4.3.3:
Yes
PHP setting register_globals is disabled:
phpBB will still run if this setting is enabled, but if possible, it is recommended that register_globals is disabled on your PHP install for security reasons.
Yes
PHP setting allow_url_fopen is enabled:
Optional - This setting is optional, however certain phpBB functions like off-site avatars will not work properly without it.
Yes
PHP function getimagesize() is available:
Required - In order for phpBB to function correctly, the getimagesize function needs to be available.
Yes
PCRE UTF-8 support:
phpBB will not run if your PHP installation is not compiled with UTF-8 support in the PCRE extension.
Yes
mbstring extension check
Required - mbstring is a PHP extension that provides multibyte string functions. Certain features of mbstring are not compatible with phpBB and must be disabled.

Function overloading:
mbstring.func_overload must be set to either 0 or 4.
Yes
Transparent character encoding:
mbstring.encoding_translation must be set to 0.
Yes
HTTP input character conversion:
mbstring.http_input must be set to pass.
Yes
HTTP output character conversion:
mbstring.http_output must be set to pass.
Yes
Supported databases
Required - You must have support for at least one compatible database within PHP. If no database modules are shown as available you should contact your hosting provider or review the relevant PHP installation documentation for advice.

Firebird:
Unavailable
MySQL with MySQLi Extension:
Available
MySQL:
Available
MSSQL Server 2000+:
Unavailable
MSSQL Server 2000+ via ODBC:
Unavailable
MSSQL Server 2005+ [ Native ]:
Unavailable
Oracle:
Unavailable
PostgreSQL 7.x/8.x:
Unavailable
SQLite:
Available
Optional modules
Optional - These modules or applications are optional. However, if they are available they will enable extra features.

zlib compression support [ gz, .tar.gz, .zip ]:
Available
Remote FTP support [ Installation ]:
Unavailable
GD graphics support [ Visual Confirmation ]:
Available
XML support [ Jabber ]:
Available
Imagemagick support [ Attachments ]:
Cannot determine location. If you know Imagemagick is installed, you may specify the location later within your administration control panel
Files and Directories
Required - In order to function correctly phpBB needs to be able to access or write to certain files or directories. If you see “Not Found” you need to create the relevant file or directory. If you see “Unwritable” you need to change the permissions on the file or directory to allow phpBB to write to it.

cache/:
Found, Writable
files/:
Found, Writable
store/:
Found, Writable
Optional files and directories
Optional - These files, directories or permission settings are not required. The installation system will attempt to use various techniques to create them if they do not exist or cannot be written to. However, the presence of these will speed installation.

config.php:
Found, Writable
images/avatars/upload/:
Found, Writable

ECHARME UNA MANO, PERO NO AL CUELLO, JAJAJJJA.

GRACIAS AMIGOS

Esto esta cada vez peor. Ahora, cuando entro en http:acuariopoesia.myartsonline.com/phpBB3 me poene esto:



Advertencia : (./../ principales includes / UTF / utf_tools.php): no pudo abrir la secuencia: Ningún tal fichero o directorio en / ~ / www/acuariopoesia.myartsonline.com/phpBB3/install/index.php en la línea 168

Advertencia : (principal): Failed opening'./../ includes / UTF / utf_tools.php para la inclusión (include_path ='.:/ usr/local/php4/share/pear ') en / ~ / www / acuariopoesia. myartsonline.com/phpBB3/install/index.php en la línea 168
[PhpBB depuración] PHP Aviso : en el archivo / ~ / www/acuariopoesia.myartsonline.com/phpBB3/install/index.php en la línea 444 : No se puede modificar la información de cabecera - cabeceras ya enviado por (la producción empezó a / ~ / www / acuariopoesia .myartsonline.com/phpBB3/install/index.php: 168)
[PhpBB depuración] PHP Aviso : en el archivo / ~ / www/acuariopoesia.myartsonline.com/phpBB3/install/index.php en la línea 445 : No se puede modificar la información de cabecera - cabeceras ya enviado por (la producción empezó a / ~ / www / acuariopoesia .myartsonline.com/phpBB3/install/index.php: 168)
[PhpBB depuración] PHP Aviso : en el archivo / ~ / www/acuariopoesia.myartsonline.com/phpBB3/install/index.php en la línea 446 : No se puede modificar la información de cabecera - cabeceras ya enviado por (la producción empezó a / ~ / www / acuariopoesia .myartsonline.com/phpBB3/install/index.php: 168)
[PhpBB depuración] PHP Aviso : en el archivo / ~ / www/acuariopoesia.myartsonline.com/phpBB3/install/index.php en la línea 447 : No se puede modificar la información de cabecera - cabeceras ya enviado por (la producción empezó a / ~ / www / acuariopoesia .myartsonline.com/phpBB3/install/index.php: 168)

acojonádome ah
No veo que tengas instalado el phpBB3, lo has sacado o algo?

En razy el phpbb3 funciona, solo mira que subas todos todos los archivos, si te qeuda alguno sin subir puede darte error luego.

Saludos
Foley escribió:No veo que tengas instalado el phpBB3, lo has sacado o algo?

En razy el phpbb3 funciona, solo mira que subas todos todos los archivos, si te qeuda alguno sin subir puede darte error luego.

Saludos

Ya lo tengo instalado y on line, accesible desde uno de los elementos de la lista de navegacion. jajajjaj.

El problema era que no me cargaba una carpeta que no es de esta versión y yo intente copiarla por mi cuenta y, claro, no te dejan jajjaj.

Un saludo amigo.