Hola, bueno mi problema es que he decidido comprar un dominio, es apiverticales.com, pero a la hora de ponerlo en el html-kit me da el siguiente Error:
FTP > 500 Non-authoritative host not found (Winsock error #11002)
FTP - Connection to apiverticales.com failed. (634)
No se si tengo al mal por si acaso pongo todo tal y como lo he puesto:
Sever Address: apiverticales.com Port: 21
Login User Name: mi user de razy
Password: la pass
Display Name: web-internet
Advanced Options (optional)
Initial directory: apiverticales.com
time out in sec: 30 esta casilla la tengo a 0-->
Use proxy settings: (desactivado). Pasive Mode: (activado)
y ya tal como esta le doy aceptar.
aclaro que con un subdominio haciendolo asi, si que me funcionaba pero ahora no.
Necesito respuesta pronto, gracias de antemano.
el dominio no se pone en el html-kit el dominio se pone en el hosting debes de ir alli y ponerlo y donde as comprado el dominio tienes que poner los name servers donde subiras tu web los harchivos con el html-kit
Si pero el nombre ya lo he puesto, es apiverticales.com y ya me enviaron email y todo con otra contraseña como para modificar algo pero no se exactamente el que... yo ya quiero subir mi web y mis cosas... q falla?
amigo visita este enlace aver se te sirve de ayuda porque ay algo que no aces bien un consejo no tengas prisa por suvir tu web primero sigue bien todos los pasos necesarios animo que todo se arregla un saludo
http://www.comocreartuweb.com/ejemplo-con-divs/buscando-alojamiento/configurar-el-ftp.html
oye pero que digo, que yo lo he hecho todo bien, hago los mismos pasos para mi subdominio, y me sale bien puedo subir todo, pero si cambio los datos por los de mi host de pago, me sale eso de no autoritative, no se si hay que poner otros datos o me falta aceptar algo o que, como esta en ingles la otra pagina tampoco me entero mucho entonces si alguien me puede ayudar...
El problema es que tu dominio aunque ya esta pagado, aunque ya tiene las DNS puestas, no resuelve ha una IP por lo tanto no tiene un hosting asignado, quizas tienes que agregar el dominio en tu panel de control de tu hosting.
Tracing to apiverticales.com via a.root-servers.net., maximum of 1 retries
a.root-servers.net. (198.41.0.4)
|\___ h.gtld-servers.net (192.54.112.30)
| |\___ ns2.runhosting.com [apiverticales.com] (82.197.131.11)
| \___ ns1.runhosting.com [apiverticales.com] (82.197.130.11)
el dominio esta apuntado ha los ns de runhosting pero no es autoritativo, esto quiere decir que no puede resolver las peticiones del nombre de dominio, a una ip, debes configurar el dominio en el hosting para que le asignen una ip y puede sar resuelto por los servidores DNS
aver nester lo mismo que hiciste para suvir los harchibos a razy deves hacerlo para tu host de pago ni mas ni menos son los mismos pasos con el ftp del html-kit ami me funciona igual yo lo e echo en 2 hostings en razy y despues en otro hostyng deveria de funcionarte si lo haces exactamente igual y si donde as comprado tu domio as puesto los name servers del hosting de pago en tu panel de control y en tu hosting de pago pusiste el dominio en tu panel de control un saludo
serverdns explicame un poco mas eso, porque he estado tocando algo y aora me sale otro error, tengo que tocar algo de ahi seguro, francisco1 no sigas porque te REPITO que ya hice pruebas y me salio todo bien y lo hice igual pero tengo que tocar algo... lo se... porfavor
No puedo explicarte los pasos exactos ha seguir porque desconosco tu panel de control tanto de tu dominio y de tu hosting, desconosco si tu hosting es de pago o solo tu dominio. en cualquiera de los caso lo que debes hacer es entrar en el hosting y agregar tu dominio a tus dominios, ya que el dominio esta apuntado al servidor.
debes revisar si en tu cuenta de hsoting ya esta dado de alta el domino y si no debes darlo de alta, no puedo darte los pasos porque desconosco tu panel de control y los permisos que tengas en el.
nester escribió:serverdns explicame un poco mas eso, porque he estado tocando algo y aora me sale otro error, tengo que tocar algo de ahi seguro, francisco1 no sigas porque te REPITO que ya hice pruebas y me salio todo bien y lo hice igual pero tengo que tocar algo... lo se... porfavor
bale no sigo con eso que tengas suerte y lo arregles el problema un saludo
EDITO: ya he conseguido hacerlo, como dijo servidordns tenia que ponerlo en mi hosting, lo que pasa es que tarda un poco, he probado desde que lo puse ayer, y ya me funciona... muchas gracias tanto a ti como a francisco1 por intentar ayudarme tambien jeje muchas gracias a los 2 :D visitarla cuando querais: www.apiverticales.com
pues he entrado al dominio apiverticales.com y puedo ver contenido, supongo que ya agregaste el dominio a tu panel del hosting.
Si amigo, estoy subiendo mis archivos ya :D
Que bueno, suerte con tu web.